domingo, febrero 05, 2006

Problemas de formato

A ver, me han dicho que en el blog salen letras raras en lugar de letras con tilde. El problema es que el blog está en formato Unicode (UTF-8) y el navegador Internet Explorer (o Firefox, no sé cuál) viene por defecto en Western (ISO-8859-1). Ya lo he cambiado pero si os vuelve a suceder, la solución pasa por seleccionar el formato correcto entrando en la barra de herramientas en:

Ver -> Codificación de caracteres -> Unicode

Espero que no de más problemas :]
¿¿Era por esto por lo que tenía tan pocas visitas?? Aiiiins


4 comentarios:

Linkita dijo...

Has probado cambiando el modo de publicaci�n de tu blog? En Opciones->Formato hay una pesta�a para cambiarlo. Mira a ver si es eso...

Un besito wapa

Anónimo dijo...

juas juas juas, con dos cojones, si quer�is ver mi blog cambiad vuestras opciones, y recordad, con las nuevas todas las dem�s p�ginas se ver�n mal XDDDDD

Espero que con el consejo de linkita se solucione, no comprendo porque los navegadores no identifican el formato y se adaptan a el, porque hay una guerra abierta en internet y no hay forma de ver todas bien. Personalmente, desde mi sufrido punto de vista, ya me hab�a acostumbrado, es lo que tiene linux, que te acostumbra a las incomodidades.

Que sep�is (linkita, absolutgirl) que me estoy planteando blog, los meses hablaran por mi.


Un besito de tu mat�

Banco de Imágenes Gratuitas dijo...

Saluditos especiales para ti RAQUEL.

Gracias por la menci�n.

Hasta pronto...

absolutCT dijo...

Sí, eso es justo lo que he modificado. No lo entiendo, ahora se supone que el blog y mi navegador (Firefox 1.5.0.1) están puestos a: Westrn ISO 8859-1 ¡¡¡pero no pilla las "ñ"!!!

Esto es una mi#@*

Decidme si en IE pasa igual para volverlo a dejar en Unicode que se supone es el universal. Siento las molestias ¡no dejéis de leerme! ;]